Make compatible with launchpadlib 1.9.7

Bug #737678 reported by Leonard Richardson on 2011-03-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
arsenal
Undecided
Unassigned

Bug Description

This bug is to track any changes that need to be made to this package
(specifically, python-launchpadlib-toolkit) to make it compatible with
launchpadlib 1.9.7, the version of launchpadlib currently in Natty.
Forgive the formal tone; I'm filing a lot of these bugs at once.

In late February, I performed an audit of this project's code and
spoke on IRC with the project maintainer, so this should not be a huge
surprise. If Natty already contains a compatible version of your
package, just mark this bug "Fix Released".

If you have any questions, feel free to respond in this bug. For a
guide to the changes in Natty's launchpadlib, see this mailing list
message:

https://lists.launchpad.net/launchpad-users/msg06239.html

My audit did not find any major issues that need to be addressed
immediately, but I'd like you to test it out yourself just to make
sure. I did find some minor issues that can probably be resolved
later, but which might cause deprecation errors, now or in the future:

* Reference to deprecated service root 'edge' (use 'production' instead)

Bryce Harrington (bryce) wrote :

Yep, been using it on natty just fine.

Changed in arsenal:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers