Armagetron Advanced: a Tron Clone in 3d

polish translation outdated for trunk - newer version is ready to upload

Reported by Rafał Cieślak on 2010-01-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Armagetron Advanced
Undecided
Unassigned

Bug Description

As files in trunk differ from the ones from latest release, I updated polish translation to trunk's current state.
Here is the new polish.txt file. Because of incoming utf8 support there it is no longer needed to use two files (polish.txt and polish_transliterated.txt), now this one is enough (but there is still some minor problem with missing characters, see #504872).

I attach the new polish.txt file to this bug report and I please someone to upload it to trunk.
By the way I have a question: wouldn't it be better if I started a separate branch for my translation? It would be then easier to merge changes, but I don't know if it is worth it.

Related branches

Manuel Moos (z-man) wrote :

Thanks, added it. Dunno what to do about the missing characters, fonts are far from my area of expertise.

Regarding workflow, do whatever you feel is best. We don't mind updating single files, merging from branches would be slightly more convenient. It's not more storage overhead for launchpad, they only store differences between related branches.

Changed in armagetronad:
status: New → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments