Unidentified server crashes

Bug #336621 reported by Manuel Moos on 2009-03-02
2
Affects Status Importance Assigned to Milestone
Armagetron Advanced
Critical
Manuel Moos
0.2.8
Critical
Manuel Moos

Bug Description

My backup Ladle server crashed a couple of rounds after the Ladle 19 final was over. Phew. Unfortunately, it was not recording. It was running vanilla 0.2.8 bzr r1079. At least, bzr info claims that. It's a checkout and likely wrong. The date tag rather suggests r996. The TR server also crashed mid-game in Ladle 19.

I expect this one to time out on account of being unidentified and hence impossible to confirm fixed.

Related branches

Manuel Moos (z-man) on 2009-03-02
Changed in armagetronad:
status: New → Incomplete
Manuel Moos (z-man) on 2009-03-03
Changed in armagetronad:
assignee: nobody → z-man
importance: Undecided → Critical
Flex.arma (savas-live) wrote :

Seems like it crashed just before the elimination tournament was about to start. I'm not sure what causes this or anything to replicate it, other than to just run the elimination script and let it do itself.

Yann Kaiser (epsy) wrote :

Sadly, this is actually just armagetron waiting on the FIFO pipe to receive data. That would be the scripts fault.

So we're still looking for anything about this crash :/

Manuel Moos (z-man) wrote :

The crash I recorded during ladle 37 looked a bit like this one and was fixed.

Changed in armagetronad:
status: Incomplete → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers