Armagetron Advanced: a Tron Clone in 3d

Text rendering on the cockpit

Reported by Dave Fancella on 2008-03-04
2
Affects Status Importance Assigned to Milestone
Armagetron Advanced
Status tracked in Trunk
Trunk
Medium
wrtlprnft

Bug Description

Currently, the rendering order of the console and the prompt for chat/console commands and the cockpit is arbitrary and somewhat random. This causes problems for cockpits that occupy a lot more space (and is a problem that's existed for awhile) now that we have texture support in the cockpit.

Changed in armagetronad:
importance: Undecided → Medium
milestone: none → 0.3.1
status: New → Confirmed
Manuel Moos (z-man) wrote :

You're free to ignore merging hell issues on this one. Neither the console nor the chat prompt is expected to change in 0.2.8, so refactor all you want.

Luke-Jr (luke-jr) wrote :

This is still "Confirmed" and targetting 0.3.1 (which has a release date set); this seems contradictatory. Should it be "Fix Released" or targetting 0.4.0?

Matias Pino (pnoexz) wrote :

This bug has been around for a while now. I believe the issue has been fixed in trunk. Can any of you confirm that?

It was definitely fixed.

status fixcommitted

On Sun, Oct 7, 2012 at 3:51 PM, Matias Pino <email address hidden> wrote:

> This bug has been around for a while now. I believe the issue has been
> fixed in trunk. Can any of you confirm that?
>
> ** Changed in: armagetronad/trunk
> Status: Confirmed => Incomplete
>
> --
> You received this bug notification because you are a member of
> Armagetron Advanced SQUAT, which is subscribed to Armagetron Advanced.
> https://bugs.launchpad.net/bugs/198430
>
> Title:
> Text rendering on the cockpit
>
> Status in Armagetron Advanced: a Tron Clone in 3d:
> Incomplete
> Status in Armagetron Advanced trunk series:
> Incomplete
>
> Bug description:
> Currently, the rendering order of the console and the prompt for
> chat/console commands and the cockpit is arbitrary and somewhat
> random. This causes problems for cockpits that occupy a lot more
> space (and is a problem that's existed for awhile) now that we have
> texture support in the cockpit.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/armagetronad/+bug/198430/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers