AI control problems

Bug #895615 reported by MRMIdAS on 2010-06-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ares
Medium
Unassigned

Bug Description

not sure how old this issue is, but if you give AI control while building a structure, then try to "place" the structure once built, you get an invisible, unselectable "building" wherever you tried to place said building, even if you right click, or take back control.

##### STEPS TO REPRODUCE #####
begin to build something (i chose the ore purifier)
give AI control
wait until built
place building
cancel, try to place again
take back control
try to place building wherever you tried before

MRMIdAS (mrmidas) wrote :
WoRmINaToR (worminator) wrote :

oh yes, I encountered that problem a few days ago while experimenting with the AI control feature.

tbh, the whole feature is very very buggy and prone to lots of problems, crashes, and weird issues. It's going to be awhile before they get a chance to clean it up, if they even can.

DCoder DCoder (dcoder1337) wrote :

I personally don't plan on touching this feature any time soon.

MRMIdAS (mrmidas) wrote :

Fair enough D, long as you guys know it's there.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.