Context menus have no animation/fade-in under Gnome Shell

Bug #1693724 reported by Daniel van Vugt
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-shell (Arch Linux)
New
Undecided
Unassigned
gnome-shell (Ubuntu)
Wishlist
Unassigned
ubuntu-themes (Ubuntu)
Wishlist
Unassigned

Bug Description

Context menus have no animation/fade-in under Gnome Shell. The transitions under Unity7 for context menus look nicer, less abrupt.

tags: added: artful
Revision history for this message
Rodrigo Lledó (rodhos-hp) wrote :

Is this a feature request or a bug?

Revision history for this message
Daniel van Vugt (vanvugt) wrote :

Both. A regression in visual quality when compared to Unity7 is a bug. Even if it sounds like an enhancement :)

tags: added: visual-quality
tags: added: gnome-17.10
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-shell (Ubuntu):
status: New → Confirmed
Changed in ubuntu-themes (Ubuntu):
status: New → Confirmed
Revision history for this message
dum (dummyxl) wrote :

I come from elementary and it was the first thing i noticed. Right klick have no animation om manjaro linux (gnome shell 3.24) also

Changed in gnome-shell (Ubuntu):
importance: Undecided → Low
Changed in ubuntu-themes (Ubuntu):
importance: Undecided → Low
tags: added: bionic cosmic
Changed in gnome-shell (Ubuntu):
importance: Low → Wishlist
Changed in ubuntu-themes (Ubuntu):
importance: Low → Wishlist
Changed in gnome-shell (Ubuntu):
status: Confirmed → Triaged
tags: removed: artful gnome-17.10
tags: removed: cosmic
Changed in gnome-shell (Ubuntu):
status: Triaged → Fix Released
Changed in ubuntu-themes (Ubuntu):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers