Check if libglib2.0-bin is a build-depends if necessary

Bug #1023052 reported by Daniel Holbach
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
arb-lint
New
Undecided
Unassigned

Bug Description

If glib-compile-schemas is used in debian/rules, we need libglib2.0-bin as a Build-Depends. Some earlier versions of quickly/p-d-e forgot to add it. We should add a test.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers