not able to install Fluendo MP3 decoder

Bug #757229 reported by el_gallo_azul on 2011-04-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Aptdaemon
Undecided
Unassigned

Bug Description

I use Ubuntu 10.10, and use Amarok and Rhythmbox. I have installed the Fluendo Complete Playback Pack, but I still can't play MP3 files. I have just contacted Fluendo about this. I tried to install the MP3 codec bundle only which has always worked for me before when I previously used Fedora 14, but I get an error message.

When I try to install the file, using Ubuntu Software Centre, it tries to install but after about 20 or 30 seconds I get the message:

An unhandleable error occured

There seems to be a programming error in aptdaemon, the software that allows you to install/remove software and to perform other tasks related to package management. Please report this error at http://launchpad.net/aptdaemon/+filebug and retry.

Sebastian Heinlein (glatzor) wrote :

Sorry, for the long delay. But there have been a lot of duplicate bug reports and it took some time to clean them up. If you still get the error please copy and paste the details from the error window. Thanks.

Changed in aptdaemon:
status: New → Incomplete
el_gallo_azul (el-gallo-azul) wrote :

no probs

yep i bet there were a lot of duplicates. stick with it

Launchpad Janitor (janitor) wrote :

[Expired for Aptdaemon because there has been no activity for 60 days.]

Changed in aptdaemon:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers