There seems to be a programming error in aptdaemon, the software that allows you to install/remove software and to perform other package management related tasks. Please report this error at http://launchpad.net/aptdaemon/+filebug and retry.

Bug #697552 reported by Christ Catnap on 2011-01-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Aptdaemon
Undecided
Unassigned

Bug Description

will not open executable files, such as the patch from nvidia

will not allow updater to find files

will not allow installation or removal of applications

   "There seems to be a programming error in aptdaemon, the software that allows you to install/remove software and to perform other package management related tasks. Please report this error at http://launchpad.net/aptdaemon/+filebug and retry."

I've just upgraded from 10.4 to 10.10, and was going along very well....besides some skip lag, or frame flutter that was stopped with the removal of one of my Nvidia 9800GX2 GPU's.

I'm not very familiar with Linux, as I have just Installed the OS 64-bit alongside my venerable XP-64

The Ubuntu 10.4 supported my SLI configuration and I pray that 10.10 does the same

but this is the only problem at this point

Thank You

security vulnerability: yes → no
visibility: private → public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers