error if execute gui app from postinst script in deb (aptdaemon) but with dpkg -i all OK

Bug #688517 reported by midday on 2010-12-10
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Aptdaemon
Undecided
Unassigned

Bug Description

There seems to be a programming error in aptdaemon, the software that allows you to install/remove software and to perform other package management related tasks. Please report this error at http://launchpad.net/aptdaemon/+filebug and retry.

if in postinst script i call gui app.
for example:

gedit --help

midday (midday) on 2010-12-10
description: updated
summary: - error if execute gui app from postscript in deb (aptdaemon) but with
- dpkg -i all OK
+ error if execute gui app from postinst script in deb (aptdaemon) but
+ with dpkg -i all OK
tags: added: postinst
tags: added: deb
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers