Notification for AppCenter indicates new packages though there are none

Bug #1609292 reported by jegjessing on 2016-08-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
AppCenter
Fix Released
Medium
Adam Bieńkowski

Bug Description

I have run a apt-get update&& apt-upgrade and installed all new packages.
But AppCenter still indicates that there are packages ready for install.

It is understandable since this was done outside of AppCenter BUT, if I open AppCenter there are no updates listed, since this view obviously has been updated. But the icon at the plank has not.

Related branches

jegjessing (jarlgjessing) wrote :
jegjessing (jarlgjessing) wrote :
affects: elementaryos → appcenter
Changed in appcenter:
status: New → Confirmed
status: Confirmed → In Progress
assignee: nobody → Adam Bieńkowski (donadigo)
Daniel Fore (danrabbit) on 2016-08-24
Changed in appcenter:
status: In Progress → Fix Committed
milestone: none → loki-rc1
Cody Garver (codygarver) on 2016-09-19
Changed in appcenter:
importance: Undecided → Medium
Cody Garver (codygarver) on 2016-09-26
Changed in appcenter:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers