New Wave theme doesn't apply correctly to the Synaptic Package Manager

Bug #415155 reported by wintersun on 2009-08-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
New Wave
Undecided
Dilomo

Bug Description

Also, several other windows don't look the way they should... I've attached a zip file with several screenshots. You will notice that buttons are not the way they should be. It's like theme doesn't apply to them. Synaptic is the best and most noticable example.

I'm not sure if it's just my computer... Btw, I'm running a 64 bit ubuntu 9.04 with latest updates.

Dilomo (ankere) wrote :

That is happening when you install the themes in the .themes folder only and don't symlic it with root ones. IF you are using the installed in /usr/share/themes skin you will not have this problem but as you might want to try the newest version you should add links like that (copy from the READE file of the theme pack):

5. Use in root programs (e.g. Synaptic):
   ===============================================

        To use the theme for the root programs (Synaptic) you need to type this in therminal:
                sudo ln -s ~/.icons /root
                sudo ln -s ~/.themes /root
  sudo ln -s ~/.fonts /root

        That creates a link to the local folder where you keep your themes.

Changed in anton:
assignee: nobody → Dilomo (ankere)
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments