panel background only partially changeable

Bug #373695 reported by Christian Weber on 2009-05-08
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
New Wave
Medium
Dilomo

Bug Description

The Human theme had the exactly same bug, but there it got fixed.
https://bugs.launchpad.net/bugs/349774

Ubuntu 9.04
New Wave 0.8

summary: - panel background only partially changed
+ panel background only partially changeable
Dilomo (ankere) wrote :

I know about this but it seem to be difficult to fix this if you are using bg image. I'll try to investigate it but I think the reason is the pixmap engine I use. The Human theme in 9.04 uses murrine and that helped for fixing it I think.

Changed in anton:
assignee: nobody → Dilomo (ankere)
importance: Undecided → Medium
status: New → Confirmed
Dilomo (ankere) on 2009-08-21
tags: added: panel
Dilomo (ankere) wrote :

This would be changeable via the New Wave Configurator application.Expect the changes in v0.8.2

Changed in anton:
milestone: none → newwave-0.8.2
status: Confirmed → In Progress
Dilomo (ankere) wrote :

You could change your background to transparent by using the New Wave Configurator to modify the panel theme.

Changed in anton:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers