Problem with MergeList

Bug #952675 reported by Jason Hsu on 2012-03-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
antiXers
Undecided
Unassigned

Bug Description

I can no longer open Synaptic, because I get the following error message:
E: Problem parsing dependency Conflicts
E: Error occurred while processing simpleburn (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/www.daveserver.info_antiX_debs_dists_testing_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

Removing the file /var/lib/apt/lists/www.daveserver.info_antiX_debs_dists_testing_main_binary-i386_Packages allows me to access Synaptic again, but the antiX packages in www.daveserver.info are unavailable.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers