Anoise does not launch after install on Ubuntu 16.10 with GNOME nor does the STOP button works

Bug #1698964 reported by Danny Strickland on 2017-06-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ANoise
Low
costales

Bug Description

I noticed after installing ANOISE on Ubuntu 16.10 with GNOME that it does not launch from Apps. No controls in the indicator window nor sounds.

Nor does it work after installing the MEDIA PLAYER INDICATOR extension.

The only way I found for it to launch and work was finding an additional flag on this blog....

https://beinghacked.blogspot.com/2017/06/ambient-noise-anoise-player-fixed-for.html

They added this to the end of the install command....

sudo add-apt-repository ppa:costales/anoise
sudo apt-get update
sudo apt-get install anoise gir1.2-webkit-3.0

As you can see the addition was gir1.2-webkit-3.0 After doing this I was able to launch the program and see it and change sounds in the indicator window. HOWEVER....there was no way to STOP it. The STOP button does not work. Only the pause button.

The only workaround was to install the ANOISE GTK GUI

sudo apt install anoise-gui

You can only stop the sounds and kill the program from this GUI. Not the indicator.

Thanks !

Related branches

costales (costales) wrote :

Thanks for the feedback ;)

Updating dependence to gir1.2-webkit2-4.0.

About the GNOME media player, I think is a GNOME issue (even not from the plugin).

Best regards!

Changed in anoise:
assignee: nobody → costales (costales)
importance: Undecided → Low
status: New → In Progress
costales (costales) on 2017-06-20
Changed in anoise:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers