Package not found on 16.10 Yakkety

Bug #1665651 reported by Robert Orzanna on 2017-02-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ANoise
Undecided
costales

Bug Description

Dear all,

I added the PPA to install anoise on 16.10 but it cannot be found.

Is it possible to release a package for 16.10?

Yours,

Robert

E: The repository 'http://ppa.launchpad.net/costales/anoise/ubuntu yakkety Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

costales (costales) wrote :

@Launchpad Hi, I don't find my PPA URL for replicate the packages. I would swear it was a link from the main page launchpad.net/anoise
Any help please? Thanks in advance!

Changed in launchpad:
status: New → Invalid
no longer affects: launchpad
costales (costales) wrote :

Thanks a lot for the feedback. It's fixed :)

Changed in anoise:
status: New → Fix Released
assignee: nobody → costales (costales)
Robert Orzanna (orschiro) wrote :

Thanks! :-)

But now I am getting a different error:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 anoise : Depends: python-gst0.10 but it is not installable
          Depends: gir1.2-gstreamer-0.10 but it is not installable
E: Unable to correct problems, you have held broken packages.

Hi Robert, thanks for the info.

In the last versions of Ubuntu it doesn't work and I have not idea why
(depences are another think).

I have to review it.

Robert Orzanna (orschiro) wrote :

No problem. Thanks for your commitment!

On Sat, Feb 18, 2017 at 10:00 AM costales <email address hidden>
wrote:

> Hi Robert, thanks for the info.
>
> In the last versions of Ubuntu it doesn't work and I have not idea why
> (depences are another think).
>
> I have to review it.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1665651
>
> Title:
> Package not found on 16.10 Yakkety
>
> Status in ANoise:
> Fix Released
>
> Bug description:
> Dear all,
>
> I added the PPA to install anoise on 16.10 but it cannot be found.
>
> Is it possible to release a package for 16.10?
>
> Yours,
>
> Robert
>
> E: The repository 'http://ppa.launchpad.net/costales/anoise/ubuntu
> yakkety Release' does not have a Release file.
> N: Updating from such a repository can't be done securely, and is
> therefore disabled by default.
> N: See apt-secure(8) manpage for repository creation and user
> configuration details.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/anoise/+bug/1665651/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers