Playback controls don't work on Ubuntu 16.04

Bug #1574956 reported by Robert Orzanna on 2016-04-26
32
This bug affects 7 people
Affects Status Importance Assigned to Milestone
ANoise
Critical
Unassigned

Bug Description

Dear all,

Can someone else confirm that the playback controls (see screenshot attached) don't work on Ubuntu 16.04?

I can start anoise initially but then cannot pause it, neither can I switch to the next or previous sound.

Any help would be highly appreciated.

Thankfully,

~Robert

costales (costales) wrote :

Thanks for your feedback.
I'm afraid that I don't know how to fix this :$ :( I think is a new API, but I don't find documentation.
Could you try installing:
sudo apt-get install anoise-gui
My apologies for this :$

Changed in anoise:
status: New → Triaged
importance: Undecided → Critical
Robert Orzanna (orschiro) wrote :

Dear costales,

I very much appreciate your help!

I installed anoise-gui and launched it.

- Hotkeys don't work, however
- The sound indicator does not allow me to interact with anoise either.

Please see also the attached screenshot.

Seem to be some major problems with Ubuntu 16.04. :(

Warmly,

~Robert

Yes, I know :(
The GUI was created for another desktop environments without the sound
indicator.

--
Sent using Dekko from my Ubuntu device

On Wed, Apr 27, 2016 at 8:49 AM, Robert Orzanna <email address hidden> wrote:

> Dear costales,
>
> I very much appreciate your help!
>
> I installed anoise-gui and launched it.
>
> - Hotkeys don't work, however
> - The sound indicator does not allow me to interact with anoise either.
>
> Please see also the attached screenshot.
>
> Seem to be some major problems with Ubuntu 16.04. :(
>
> Warmly,
>
> ~Robert
>
> ** Attachment added: "anoise-gui screenshot"
>
> https://bugs.launchpad.net/anoise/+bug/1574956/+attachment/4648713/+files/Selection_031.png
>
> --
> You received this bug notification because you are subscribed to ANoise.
> https://bugs.launchpad.net/bugs/1574956
>
> Title:
> Playback controls don't work on Ubuntu 16.04
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/anoise/+bug/1574956/+subscriptions
>

Robert Orzanna (orschiro) wrote :

Dear @costales,

Not much we can do here, I guess.

For now I will use the alternative GUI then until we find a way to solve the problem on Ubuntu 16.04 and its sound indicator integration (which I've seen is already tracked in another issue).

Thank you for your work!

~Robert

R Huston (user20202) wrote :

I thought that I would mention to you that I am seeing exactly the same issue as described above but it is not stopping me from using anoise with 16.04. My major problem was that I could not stop/pause the application once I had started it. Until you are able to get it fixed, I am muting instead of pausing and am using the timed stop instead of the stop/pause/close. I simply set the time to play to one minute when I want to get out of anoise which works perfectly. This is a great application and I don't want people to stop using it because they don't understand that there are easy work-arounds until you are able to fix the root problem. You might want to think aobut posting this information on your anoise web page. Thanks for your work on this and your other applications, for your work on Ubuntu in particular and for your support of FOS in general.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers