Comment 3 for bug 890430

Artem Gabrielyan (synthakai) wrote :

yesterday I realised I was using ubuntu1104-32's stock alltray (version 0.71b).
I uninstalled it, and compiled and installed the most recent version 0.75dev from this site.
to compile I had to install some dev packages:
sudo apt-get install xorg-dev libgtk2.0-dev libgtop2-dev libwnck-dev
and all of the dependencies (I had removed them after installation).
now everything works fine, the bug has gone.