Notice "undefined constant AIKI_VERSION" from installer

Reported by Jakub Jankiewicz on 2012-03-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aikiframework
Medium
rg1024

Bug Description

Latest Aiki installer show Notice:

Notice: Use of undefined constant AIKI_VERSION - assumed 'AIKI_VERSION' in /home/kuba/projects/aikilab/aiki/assets/apps/installer/installer.php on line 78

Changed in aikiframework:
importance: Undecided → Medium
milestone: none → 0.9.1
Changed in aikiframework:
status: New → Confirmed
rejon (rejon) wrote :

rg1024, can you fix this please?

Changed in aikiframework:
assignee: nobody → rejon (rejon)
assignee: rejon (rejon) → rg1024 (rg1024)
rg1024 (rg1024) wrote :

fixed in revision 1175

Changed in aikiframework:
status: Confirmed → Fix Released
rejon (rejon) wrote :

Rock on!

On Wed, Apr 25, 2012 at 10:33 PM, rg1024 <email address hidden> wrote:
> fixed..
> sorry for the delay..(
>
> --
> You received this bug notification because you are subscribed to
> aikiframework.
> https://bugs.launchpad.net/bugs/965121
>
> Title:
>  Notice "undefined constant AIKI_VERSION" from installer
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/aikiframework/+bug/965121/+subscriptions

--
Jon Phillips 王✳爻气 http://fabricatorz.com ✳ skype: kidproto ✳ irc: rejon
+1.415.830.3884 (global) ✳ +86-187-1003-9974 (beijing)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers