Activity log for bug #901864

Date Who What changed Old value New value Message
2011-12-08 20:44:57 Jakub Jankiewicz bug added bug
2011-12-08 20:45:12 Jakub Jankiewicz aikiframework: status New Confirmed
2011-12-08 20:45:18 Jakub Jankiewicz aikiframework: importance Undecided Low
2011-12-08 20:46:06 Jakub Jankiewicz description If you put script inside parentheses it will parse it as value from db ((script( $aiki->Class->foo(); )script)) and you wanted to display (value_returned_from_foo) - value from function foo in parentheses, but instead aiki display nothing because it can find db value "script( $aiki->Class->foo(); )script". If you put script inside parentheses it will parse it as value from db ((script( $aiki->Class->foo(); )script)) and you wanted to display (value_returned_from_foo) - value from function foo in parentheses, but instead aiki display nothing because it can find db value "script( $aiki->Class->foo(); )script". I think that this will be the same with other aiki markup like permission.
2012-01-02 09:04:31 Jakub Jankiewicz summary You can use aiki markup in parentheses You can't use aiki markup in parentheses
2012-01-02 09:05:10 Jakub Jankiewicz aikiframework: milestone 0.9.1
2012-03-04 11:40:51 rg1024 aikiframework: status Confirmed Fix Released