Generic XML error caused by Genshi 0.7

Bug #1166085 reported by Fabrizio Lovison
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Aeroo Reporting library

Bug Description

Launch actual Aeroolib with current requirements :

 install_requires=[ "Genshi >= 0.5", ... ]

cause the installation of version 0.7 of Genshi, which causes a variety of errors on parsing XML
(UnicodeError ordinal not in range, Start tag expected, '<' not found, ...).
Forcing the installation of the Genshi 0.6 ("Genshi == 0.6"), all works fine.

Revision history for this message
Andrea Cometa (scigghia) wrote :

same problem for me, i've solved setting Genshi == 0.6 in

Changed in aeroolib:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers