3 failures in address-book-app smoketesting autopilot runs

Bug #1328158 reported by Łukasz Zemczak
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
address-book-app
Fix Released
Undecided
Unassigned

Bug Description

When looking at AP test results for image #75:
http://ci.ubuntu.com/smokeng/utopic/touch/mako/75:20140609:20140530/8487/address_book_app/

There are 3 test failures for this test suite. Tests pass fine locally on the device, so it doesn't seem to be a real regression.

Failing tests:
- test_email_label_save
- test_add_full_contact
- test_im_type

Each failure seems to be different. Please see the smoketesting link for more information.

Changed in address-book-app:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers