Privacy Manager for Zeitgeist

Application selection TreeView should show last used and usage

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Activity Log Manager
High
Stefano Candori

Bug Description

Right now Application choose TreeView has only Application list. As per the prototype it should also contain Last used and Usage

Right now it looks like this
http://i.imgur.com/7HykX.png

and should look like
https://lh5.googleusercontent.com/6cIDssOKYrHejKX53dCwWjLFe6Qt4-OPlTnvOXU1y-REMasX1vNB7Zqom_3PHRoAvTpAjyC3Kxxfa-TnAPej70TQokuic27IZ4fL5zTqj8I848wcjk4

Changed in activity-log-manager:
milestone: 0.9.0 → 0.9.1
Changed in activity-log-manager:
milestone: 0.9.1 → 0.9.2
Changed in activity-log-manager:
milestone: 0.9.2 → 0.9.3
Changed in activity-log-manager:
assignee: Seif Lotfy (seif) → Stefano Candori (cando)
status: Confirmed → Fix Committed
Changed in activity-log-manager:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers