Unable to login to Facebook initially

Bug #1566417 reported by Dave Morley on 2016-04-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Online Accounts: Account plugins
Undecided
Alberto Mardegan
webapps-sprint
Undecided
Alberto Mardegan

Bug Description

STEPS:
1. Flash a device
2. Move to the apps scope
3. Tap on facebook
4. Add you login details click on remember me and tap login

EXPECTED:
I expect to be logged in and presented with the home feed

ACTUAL:
I am presented with a blank page and a cancel button, The account is not added to system settings but I do get an email from Facebook to say someone has tried to login to your account, so it seems the device is sending the request but not processing the reply.

I assume an api change.

David Barth (dbarth) on 2016-04-05
no longer affects: webapps-core
Alberto Mardegan (mardy) wrote :

I tried to reproduce it, but without success: the account is created, and the scope works. Please try to reproduce this bug after having run the following commands on a terminal:

    echo "LoggingLevel=2" > ~/.config/signond.conf

    OAU_LOGGING_LEVEL=2 OAU_DAEMON_TIMEOUT=9999 online-accounts-service

and then attach the output of the above command and the syslog. Make sure that any access tokens visible in these files are replaced by "XXX".

Changed in account-plugins:
status: New → Incomplete
assignee: nobody → Alberto Mardegan (mardy)
Changed in webapps-sprint:
assignee: nobody → Alberto Mardegan (mardy)
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers