Please add UOA support for Exchange/Evolution

Bug #1062447 reported by Greg Grossmeier on 2012-10-05
52
This bug affects 11 people
Affects Status Importance Assigned to Milestone
Online Accounts: Account plugins
Wishlist
Unassigned
evolution-data-server (Ubuntu)
Wishlist
Unassigned

Bug Description

Ubuntu Online Accounts does not yet support Exchange accounts (through Evolution). This is probably a blocker for those who use the support in GNOME Online Accounts (where it is supported).

See bug 1040193 for the general issue.

David King (amigadave) on 2012-10-10
Changed in online-accounts-account-plugins:
importance: Undecided → Wishlist
status: New → Confirmed
Joshua Lock (incandescant) wrote :

I just saw that this is in the Roadmap for Evolution 3.8: https://live.gnome.org/Evolution/Planning38

Jeremy Bicha (jbicha) on 2012-11-24
summary: - Please add Exchange/Evolution support
+ Please add UOA support for Exchange/Evolution
Changed in evolution-data-server (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in evolution-data-server (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) wrote :

I believe evolution-data-server 3.8 in Ubuntu "Saucy" now supports Ubuntu Online Accounts.

Changed in evolution-data-server (Ubuntu):
status: Confirmed → Fix Released
Michel-Ekimia (michel.ekimia) wrote :

Still a problem in 16.04 .

Can someone detail why GOA cannot be used as is by UOA ?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers