Fallback alert boxes shouldn't use custom icons

Bug #330088 reported by Matthew Paul Thomas on 2009-02-16
6
Affects Status Importance Assigned to Milestone
Aachen
Undecided
Unassigned
notify-osd (Ubuntu)
High
Cody Russell

Bug Description

alsdorf 0.39ubuntu3, Ubuntu 8.10

1. Trigger a notification that uses actions and a custom icon. (A current example is a Gwibber update.)

What happens: The resulting alert box uses the custom icon.

What should happen: As written in the spec, "The icon should always be the /!\ dialog-warning icon". (This is because we don't want to mislead people into thinking that the notification system is a good way of generating custom alert boxes.)

Matthew Paul Thomas (mpt) wrote :
David Barth (dbarth) on 2009-02-20
Changed in notify-osd:
assignee: nobody → dbarth
importance: Undecided → High
status: New → Confirmed
David Barth (dbarth) on 2009-02-25
Changed in notify-osd:
assignee: dbarth → bratsche
Cody Russell (bratsche) wrote :
David Barth (dbarth) on 2009-03-14
Changed in notify-osd:
status: Confirmed → Fix Released
Changed in aachen:
status: New → Fix Released
affects: notify-osd → notify-osd (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments