Scopes can get confused and misaligned with poor wifi

Bug #1573996 reported by Dave H
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
500px Scope
New
Undecided
Unassigned
unity8 (Ubuntu)
New
Undecided
Unassigned

Bug Description

Hi I am using the Meizu MX4 with OTA-10 installed. With a poor slow wifi connection <1.5M some scopes can get confused, after refresh the problem can be improved (sometimes) but the top icon can then be cut down in size, or a blank section is shown. This can be seen more often on the Today scope, but also happens on other scopes, so I wonder if it is a more common GUI problem with the scope shell. When the top icon is cut problem you can correct by deselecting / selecting again, in other scopes searching for another topic then cancelling again can help. Also if the pictures are missing for instance (such as BBC sport or news) , only a power reset will clear the issue. My feeling is there is still a fundamental problem with the scope refresh option for all scopes.

Just like to say your doing a great job, just hope you can resolve this issue. In the case of the Today scope, its the main screen and should be bomb proof, unfortunately this isn’t the case for now. With the release of the Meizu pro 5 and BQ tablet I think this type of issue should be given some priority. Please see picture attached.

Note, Have ordered my BQ M10, cant wait to try convergence.
To be honest a little disappointed that you guys are not working on wifi screen casting (Miracast) for the MX4. Hope you can find some time to look at it later in the year.

Best regards

Dave H

Revision history for this message
Dave H (dhandhelen-s) wrote :
Revision history for this message
Dave H (dhandhelen-s) wrote :

Note, I have a custom background picture installed , however the problem still occurs with the standard background stalled with OTA-10.

Regards

Dave H

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers